Autor Tema: Importación desde versiones antiguas  (Leído 10228 veces)

pablo_80

  • Newbie
  • *
  • Mensajes: 13
    • Ver Perfil
Re:Importación desde versiones antiguas
« Respuesta #30 en: Enero 27, 2019, 05:24:02 pm »
Ahí va

vicenrico

  • Administrator
  • Sr. Member
  • *****
  • Mensajes: 474
    • Ver Perfil
Re:Importación desde versiones antiguas
« Respuesta #31 en: Enero 27, 2019, 07:09:13 pm »
A ver. Tienes que navegar hasta el directorio donde esta instalado el programa y ejecutar desde allí

pablo_80

  • Newbie
  • *
  • Mensajes: 13
    • Ver Perfil
Re:Importación desde versiones antiguas
« Respuesta #32 en: Enero 28, 2019, 03:39:20 am »
El que no sabe es como el que no ve  :-[

pablo_80

  • Newbie
  • *
  • Mensajes: 13
    • Ver Perfil
Re:Importación desde versiones antiguas
« Respuesta #33 en: Enero 28, 2019, 03:50:14 am »
Pongo la ruta a ver que estoy haciendo mal.

fgim

  • Newbie
  • *
  • Mensajes: 1
    • Ver Perfil
Re:Importación desde versiones antiguas
« Respuesta #34 en: Febrero 25, 2021, 11:06:18 am »
Hola, acabo de actualizarme el catálogo de 0,86 a 1,02 todo correcto. Tengo varias preguntas. ¿la versión, 2.10 para poder importar he de instalarla en una carpeta diferente de la que me da por defecto visualdivx que creo que es la misma que la de 1.02? He instalado la versión 2,10 en otra carpeta y cuando arranco da varios errores seguidos del tipo "Error importando datos de los combofields. Consulte el fichero log para mas detalles" esta pantalla le das a aceptar unas 9 veces mas o menos y al final arranca el programa. Una vez en el le doy a importar de 1.02 y se queda en la pantallita de importando espere. Llevo 24 horas y no ha hecho nada. ¿alguna sugerencia? Y ante todo millón de gracias por este maravilloso programa.

vicenrico

  • Administrator
  • Sr. Member
  • *****
  • Mensajes: 474
    • Ver Perfil
Re:Importación desde versiones antiguas
« Respuesta #35 en: Marzo 02, 2021, 04:05:10 pm »
¿te sale algun mensaje?

pepemari666

  • Full Member
  • ***
  • Mensajes: 199
    • Ver Perfil
Re:Importación desde versiones antiguas
« Respuesta #36 en: Marzo 03, 2021, 12:52:47 pm »
Creo que lo logico es preservar la base de datos, desinstalar la version antigua e instalar la nueva, desde ahí cargar la base de datos, asi es como yo lo hice cuando migré a la nueva version.

vicenrico

  • Administrator
  • Sr. Member
  • *****
  • Mensajes: 474
    • Ver Perfil
Re:Importación desde versiones antiguas
« Respuesta #37 en: Marzo 03, 2021, 07:26:02 pm »
En realidad, si las versiones son mayores, es decir, cambiar desde la 1 a la 2, o desde la 2 a la 3, siempre hay que usar el importador. Pero ya no estoy dando soporte a versiones antiguas, porque no puedo estar programando y manteniendo todos los importados, ya que la version nueva no me deja tiempo para programar esto.